请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 1658|回复: 7

[通达信] 【四色柱】 一个经典却可能很不牛的副图指标

[复制链接]

4

主题

3

听众

30万

积分

版主

Rank: 7Rank: 7Rank: 7

UID
63082
好友
14
精华
0
顶牛币
299815
在线时间
108 小时
注册时间
2014-8-21
发表于 2015-1-13 22:52 |显示全部楼层
分享到:
指标先加密不限时,待源码出来后可以自建新公式。
源码或许将在“火”后伺机发出。
主力轨迹到期不用的可用这个指标替用。
指标用法见图片文字。







本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

之谓

0

主题

2

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
80806
好友
0
精华
0
顶牛币
51535
在线时间
29 小时
注册时间
2014-12-28
发表于 2015-1-14 10:26 |显示全部楼层
看起来不错的指标
已有 1 人评分积分 顶牛币 收起 理由
火伞来也 + 200 + 200 顶牛论坛有你更精彩

总评分: 积分 + 200  顶牛币 + 200   查看全部评分

回复

使用道具 举报

28

主题

2

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
54609
好友
6
精华
0
顶牛币
25479
在线时间
24 小时
注册时间
2014-7-23
发表于 2015-1-14 10:58 |显示全部楼层
顶一下
已有 1 人评分积分 顶牛币 收起 理由
火伞来也 + 200 + 200 顶牛论坛有你更精彩

总评分: 积分 + 200  顶牛币 + 200   查看全部评分

回复

使用道具 举报

0

主题

3

听众

10万

积分

顶牛元老

Rank: 8Rank: 8

UID
3103
好友
3
精华
0
顶牛币
102741
在线时间
715 小时
注册时间
2013-3-22
发表于 2015-1-14 11:06 |显示全部楼层
不错,顶一个
已有 1 人评分积分 顶牛币 收起 理由
火伞来也 + 200 + 200 顶牛论坛有你更精彩

总评分: 积分 + 200  顶牛币 + 200   查看全部评分

回复

使用道具 举报

1

主题

4

听众

26万

积分

顶牛元老

Rank: 8Rank: 8

UID
4572
好友
4
精华
0
顶牛币
199548
在线时间
1031 小时
注册时间
2013-4-26

常胜勋章 周荐股冠军

发表于 2015-1-14 13:14 |显示全部楼层
不错,顶一个
已有 1 人评分积分 顶牛币 收起 理由
火伞来也 + 200 + 200 顶牛论坛有你更精彩

总评分: 积分 + 200  顶牛币 + 200   查看全部评分

回复

使用道具 举报

17

主题

5

听众

126万

积分

版主

Rank: 7Rank: 7Rank: 7

UID
18012
好友
8
精华
0
顶牛币
1221302
在线时间
1366 小时
注册时间
2014-1-15

常胜勋章 周荐股冠军

发表于 2015-1-14 13:36 |显示全部楼层
楼主发布的指标个个经典,肯定错不了。有这样的版主,是大家的好福气,感谢楼主分享,顶!
已有 1 人评分积分 顶牛币 收起 理由
火伞来也 + 200 + 200 顶牛论坛有你更精彩

总评分: 积分 + 200  顶牛币 + 200   查看全部评分

回复

使用道具 举报

1

主题

2

听众

2万

积分

顶牛元老

Rank: 8Rank: 8

UID
84723
好友
2
精华
0
顶牛币
22391
在线时间
11 小时
注册时间
2015-9-11
发表于 2015-9-15 22:32 |显示全部楼层
谢谢楼主分享
回复

使用道具 举报

4

主题

4

听众

53万

积分

顶牛元老

Rank: 8Rank: 8

UID
3444
好友
10
精华
0
顶牛币
363244
在线时间
633 小时
注册时间
2013-3-27

常胜勋章 周荐股冠军

发表于 2015-9-19 18:40 |显示全部楼层
主力短线宝
零轴:0,COLORF57474,LINETHICK3;
T1R:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
TR1:=EMA((T1R-REF(T1R,1))/REF(T1R,1),1)*1000,COLORFF00FF,NODRAW;
净:=XMA(TR1,11);
流:=EMA(净,11);
主力动向:=EMA(净+流,1)-XMA(净-流,2),COLORFF00FF,NODRAW;
MA1:XMA(主力动向,11),COLORFF00FF,NODRAW;
MA3:EMA(MA1,2);
DRAWTEXT(CROSS(MA3,MA1),(MA3 *1.12),'抛'),COLORYELLOW;
DRAWTEXT(CROSS(0,MA1),2,'空'),COLOR00FFFF;
DRAWTEXT(CROSS(MA1,0),-4,'买'),COLORFF00FF;
DRAWTEXT(CROSS(MA1,MA3),(MA3 *1.2),'低吸'),COLORYELLOW;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,1.2,1),COLORRED;
STICKLINE(MA1>=0 AND MA1<REF(MA1,1),0,MA1,1.2,0),COLORYELLOW;
STICKLINE(MA1<0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLORFF00FF;
STICKLINE(MA1<0 AND MA1<REF(MA1,1),0,MA1,1.2,1),COLORBLUE;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0 ,MA1,3,0),COLORFF6600;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,2,0),COLORFF9900;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLORFFCC00;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,0.5,0),COLORCYAN;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,3,0),COLOR000099;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,2,0),COLOR0000CC;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLOR0000FF;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,0.5,0),COLORCC66FF;
DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.06,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.12,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.18,0,0,DYBLOCK)COLOR00FFFF;
ZIG0:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
ZIG1:=CROSS(ZIG0,10);
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:=EMA((A1-A2)/(A3-A2)*100,13);
A5:=EMA(0.618*REF(A4,1)+0.382*A4,3);
ZIG2:=CROSS(A4,A5) AND A4<16;
ZIG3:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
ZIG4:=( MA((CLOSE-ZIG3)/ZIG3,1));
PEAK1:=EMA(ZIG4,12)*0.7;
PEAK2:=EMA(ZIG4,3);
SS:=IF(LLV(PEAK2-PEAK1,12)>0,0,3);
主力洗盘进场:ZIG1 AND ZIG2 AND SS=3,NODRAW,COLORGREEN;
STICKLINE(主力洗盘进场,0,20,2,0),COLORMAGENTA;
DRAWTEXT(主力洗盘进场,10,'〓主力洗盘进场〓'),COLORYELLOW;
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册



回顶部