请选择 进入手机版 | 继续访问电脑版
弘大广告

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

成交量选股法

季均线出大黑马

凹口抓涨停

分时图抓涨停方法

学习和认知分时钓鱼波

抓住当日主力上涨的个股

阴线买股之老太太战法探讨

K线战法之倒拔杨柳

回调买入法初探

抓大牛股主升浪的技巧

分时强买点之:回头上穿浪

布林线的用法教程

主升浪路线图

提高抓涨停板股票的成功率

发现大牛股的唯一方法

月线形态3浪抓牛股

分时量波和量柱的涨停密码峰顶线涨停体会--漳州发展涨停透过分时图选龙头股的三种情况

量价招式擒获飞天妖股

查看: 7|回复: 0

[通达信] 通达信五线开花副图+启爆指标公式(源码 副图 主图 贴图)

[复制链接]

892

主题

6

听众

3万

积分

顶牛元老

Rank: 8Rank: 8

UID
52
好友
16
精华
2
顶牛币
12806
在线时间
27 小时
注册时间
2012-9-5

周荐股冠军

发表于 2017-11-15 13:14 |显示全部楼层
分享到:
通达信副图指标公式



SHORT:=12;
LONG:=26;
MID:=9;
MA1:=MA(CLOSE,30);
MA2:=MA(CLOSE,60);
MA3:=MA(CLOSE,90);
MA4:=MA(CLOSE,120);
MA5:=MA(CLOSE,250);
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
KK:=MA1-MA2;
开口值1:=HHV(MA1,1)/LLV(MA2,1)*100-100,COLORGREEN,NODRAW;
开口值2:=HHV(MA1,1)/LLV(MA3,1)*100-100,COLORGREEN,NODRAW;
开口值3:=HHV(MA1,1)/LLV(MA4,1)*100-100,COLORGREEN,NODRAW;
开口值4:=HHV(MA1,1)/LLV(MA5,1)*100-100,COLORGREEN,NODRAW;
开口值5:=HHV(MA2,1)/LLV(MA3,1)*100-100,COLORGREEN,NODRAW;
开口值6:=HHV(MA3,1)/LLV(MA4,1)*100-100,COLORGREEN,NODRAW;
开口值7:=HHV(MA4,1)/LLV(MA5,1)*100-100,COLORGREEN,NODRAW;
最小口1:=开口值1<1 AND 开口值1>-1 ;
最小口2:=开口值2<1 AND 开口值2>-1 ;
最小口3:=开口值3<1 AND 开口值3>-1 ;
最小口4:=开口值4<1 AND 开口值4>-1 ;
最小口5:=开口值5<1 AND 开口值5>-1 ;
最小口6:=开口值6<1 AND 开口值6>-1 ;
最小口7:=开口值7<1 AND 开口值7>-1 ;
爆1:CROSS(DIF,DEA) AND 最小口1;
爆2:CROSS(DIF,DEA) AND 最小口2;
爆3:CROSS(DIF,DEA) AND 最小口3;
爆4:CROSS(DIF,DEA) AND 最小口4;
爆5:=CROSS(C,MA3) AND 最小口5;
爆6:=CROSS(C,MA4) AND 最小口6;
爆7:=CROSS(C,MA5) AND 最小口7;
爆8:=CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA4);
XG1:=爆8 AND 爆5;
XG2:=爆8 AND 爆6;
启爆:XG1,STICK,COLORRED,LINETHICK6;
DRAWTEXT(启爆,启爆*0.5,' ←启爆'),COLORRED;
启爆2:XG2,STICK,COLORGREEN,LINETHICK6;
DRAWTEXT(启爆2,启爆2*0.5,' ←启爆2'),COLORLIGREEN;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册




回顶部