请选择 进入手机版 | 继续访问电脑版
弘大广告

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

成交量选股法

季均线出大黑马

凹口抓涨停

分时图抓涨停方法

学习和认知分时钓鱼波

抓住当日主力上涨的个股

阴线买股之老太太战法探讨

K线战法之倒拔杨柳

回调买入法初探

抓大牛股主升浪的技巧

分时强买点之:回头上穿浪

布林线的用法教程

主升浪路线图

提高抓涨停板股票的成功率

发现大牛股的唯一方法

月线形态3浪抓牛股

分时量波和量柱的涨停密码峰顶线涨停体会--漳州发展涨停透过分时图选龙头股的三种情况

量价招式擒获飞天妖股

查看: 7|回复: 0

[通达信] 通达信见红就发主图指标公式(源码 副图 主图 贴图)

[复制链接]

892

主题

6

听众

3万

积分

顶牛元老

Rank: 8Rank: 8

UID
52
好友
16
精华
2
顶牛币
12806
在线时间
27 小时
注册时间
2012-9-5

周荐股冠军

发表于 2017-11-15 13:17 |显示全部楼层
分享到:

通达信副图指标公式

{见红就发}
均价:=(C+REF(C,1)+REF(C,2)*3)/5;
压力J:=1.025*均价;
支撑JR:=0.97*均价;
TT0:=CONST(BARSLAST(压力J));
TT1:=CONST(BARSLAST(支撑JR));
STICKLINE(PERIOD=5 AND CURRBARSCOUNT=TT1+1,支撑JR,支撑JR+0.01,40,0),COLOR00FF00;
STICKLINE(PERIOD=5 AND CURRBARSCOUNT=TT0+1,压力J,压力J-0.01,40,0),COLORMAGENTA;
{变色线}
十三日均线:MA(C,13),LINETHICK3;
持股:IF(十三日均线>=REF(十三日均线,1),十三日均线,DRAWNULL),COLORRED,LINETHICK3;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册




回顶部