请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 64|回复: 0

[通达信] 通达信短线操盘(源码 主图 通达信 贴图)

[复制链接]

2417

主题

9

听众

3万

积分

顶牛元老

Rank: 8Rank: 8

UID
52
好友
17
精华
2
顶牛币
14427
在线时间
87 小时
注册时间
2012-9-5

周荐股冠军

发表于 2017-11-15 13:23 |显示全部楼层
分享到:


使用说明:
主图结合K线及短、中、长期均线,进行短中期买卖股票操作:
1.均线粘合时结合K线位置,看真趋势,作出持股还是卖股的判断;
2.主图中用到了未来函数,如果当日收盘前信号还保持稳定,同时看均线系统向上向好,可以少量买股,第二天最多不超过三天逢高出掉(如你原来有股底1000股,而在果果出现信号稳定的当天尾盘买入300股,那么请在第二天或者第三天逢高卖出买入的300股,而不是志出你原有的1000股),这样,也有一定的收入。
E5:EMA(C,5),COLORYELLOW;
E10:EMA(C,10),COLORYELLOW;
E13:EMA(C,13),COLORMAGENTA;
E20:EMA(C,20),COLORGREEN;
E30:EMA(C,30),COLORRED;
E60:EMA(C,60),COLORCYAN;
{以下为逃顶}
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);
逃:=CROSS(88,RSI);
DRAWTEXT(CROSS(88,RSI),H*1.008,'逃'),COLORYELLOW;
{以下为K线上色}
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
{以下为未来函数}
GET:=ZIG(3,3);
底部:=GET>REF(GET,1) AND REF(GET,2)>REF(GET,1);
XG:=COUNT(底部,3);
短买:=(XG=1 AND REF(XG,1)=0);
DRAWICON(短买,LOW*0.98,17);

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部