请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 386|回复: 0

[通达信] 通达信股市红绿灯主图指标贴图公式

[复制链接]

1657

主题

4

听众

1万

积分

顶牛元老

Rank: 8Rank: 8

UID
13
好友
1
精华
0
顶牛币
8850
在线时间
62 小时
注册时间
2012-9-4
发表于 2017-12-22 15:13 |显示全部楼层
分享到:


通达信指标公式

N:=20;
CC:=ZIG(3,N);
GT1:PEAKBARS(1,N,1),NODRAW;
DT1:=TROUGHBARS(2,N,1);
H1:DRAWLINE(CURRBARSCOUNT=CONST(GT1)+1,H,ISLASTBAR,REF(H,CONST(GT1)),0),DOTLINE,LINETHICK1,COLORWHITE;
L1:DRAWLINE(CURRBARSCOUNT=CONST(DT1)+1,L,ISLASTBAR,REF(L,CONST(DT1)),0),DOTLINE,LINETHICK1,COLORCYAN;
HX0:=IF(H/L>1.04 AND V>=HHV(V,BARSLAST(CURRBARSCOUNT=CONST(GT1)+1)+1) AND LLV(L,N)=L,L,99);
HXW:=CONST(LLV(L1,N))=L AND NOT(ISLASTBAR);
BW:=CURRBARSCOUNT=CONST(BARSLAST(HXW))+1;
YZX:REF(H,BARSLAST(BW))DOTLINE,COLORGREEN;
YZA:REF(L,BARSLAST(BW))DOTLINE,COLORYELLOW;
YZU:REF((H+L)/2,BARSLAST(BW))DOTLINE,COLORRED;
DRAWTEXT(BW,L*0.97,VAR2STR(L,2));
DRAWTEXT(ISLASTBAR,H1,'近期高点')COLORWHITE;
DRAWTEXT(HXW,L+0.151,'近期低点'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,YZX,'突破就买')COLORGREEN;
DRAWTEXT(ISLASTBAR,(YZX+YZA)/2,'中线观望')COLORYELLOW;
DRAWTEXT(ISLASTBAR,YZA,'破线就卖')COLORRED;
DRAWICON(CROSS(C>YZX,0.5),H,1);
DRAWICON(CROSS(C<YZA,0.5),L,2);
IF(BW,H,DRAWNULL)COLORGREEN,CIRCLEDOT,LINETHICK3;
IF(BW,(H+L)/2,DRAWNULL)COLORYELLOW,CIRCLEDOT,LINETHICK3;
IF(BW,L,DRAWNULL)COLORRED,CIRCLEDOT,LINETHICK3;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

支持支持
您需要登录后才可以回帖 登录 | 立即注册



回顶部