请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 193|回复: 0

[通达信] 通达信冠军1号顺势神剑指标公式(源码 副图 主图 贴图)

[复制链接]

3958

主题

6

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
40
好友
4
精华
0
顶牛币
17770
在线时间
191 小时
注册时间
2012-9-5
发表于 2018-1-3 19:05 |显示全部楼层
分享到:
通达信指标公式

DRAWGBK(C>0, RGB(8,0,0),RGB(8,0,0),0,'11',0);
 QSH:=EMA(EMA(H,60),60);
 QSL:=EMA(EMA(L,60),60);
 QS:=(QSH+QSL)/2;
 YM25:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,22)*10+(CLOSE+HIGH+LOW)/3,44),COLORWHITE,LINETHICK2;
 DQS:=YM25>=QS;
 KQS:=YM25<=QS;
 STICKLINE(DQS=1,90,10,5,0),COLOR000044;
 STICKLINE(KQS=1,90,10,5,0),COLOR002200;
 VAR1:=4*SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1)-3*SMA(SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1),3.2,1);
 RSV6:=(C-LLV(L,6))/(HHV(H,6)-LLV(L,6))*100;
 K6:=SMA(RSV6,3,1);
 D6:=SMA(K6,3,1);
 J6:=3*K6-2*D6;
 RSV9:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 K9:=SMA(RSV9,3,1);
 D9:=SMA(K9,3,1);
 J9:=3*K9-2*D9;
 AA:=(H+L+C+O)/4;
 O1:=HHV(AA,5);
 O2:=LLV(AA,5);
 O3:=O1-O2;
 JX5:=EMA((AA-O2)/O3,2)*100;
 C1:=HHV(AA,10);
 C2:=LLV(AA,10);
 C3:=C1-C2;
 JX10:=EMA((AA-C2)/C3,2)*100;
 MX:=(VAR1+J6+J9+JX10*1)/4;
 90,COLORGREEN,LINETHICK2;
 10,COLORRED,LINETHICK2;
 JXJ1:=REF(JX10,1)<15 AND JX10>15 AND MX<20;
 JXJ:=JXJ1=1 OR JX10<15 AND MX<20;
 MQ1:=MX>REF(MX,1) AND REF(MX,2)>REF(MX,1) AND JXJ=1 AND DQS=1;
 MQ2:=MX>REF(MX,1) AND REF(MX,2)>REF(MX,1) AND JXJ=1 AND DQS=1;
 GD:=IF(JX10=HHV(JX10,12),1,0);
 DD:=IF(JX10=LLV(JX10,12),1,0);
 DRAWLINE(DD,JX10,GD, JX10,0),COLORRED,DOTLINE;
 DRAWLINE(GD,JX10,DD, JX10,0),COLORGREEN,DOTLINE;
 DRAWTEXT(ISLASTBAR,90,'顶'),COLORGREEN;
 DRAWTEXT(ISLASTBAR,10,'底'),COLORRED;
冠军1号:=MQ1=1 OR MQ2=1;
DRAWICON(冠军1号=1,65,1);
 STICKLINE(冠军1号=1,61,62,4,0),COLORGREEN;
 STICKLINE(冠军1号=1,60,61,5,0),COLORYELLOW;
 STICKLINE(冠军1号=1,29,60,3,0),COLORRED;
 STICKLINE(冠军1号=1,25,28,12,0),COLORYELLOW;
 STICKLINE(冠军1号=1,21,24,6,0),COLORRED;
 STICKLINE(冠军1号=1,17,20,3,0),COLORGREEN;
 STICKLINE(冠军1号=1,16,11,1,0),COLORYELLOW;
 DRAWICON(冠军1号=1,10,13);




《冠军1号神剑选股》指标
QSH:=EMA(EMA(H,60),60);
 QSL:=EMA(EMA(L,60),60);
 QS:=(QSH+QSL)/2;
 YM25:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,22)*10+(CLOSE+HIGH+LOW)/3,44),COLORWHITE,LINETHICK2;
 DQS:=YM25>=QS;
 VAR1:=4*SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1)-3*SMA(SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1),3.2,1);
 RSV6:=(C-LLV(L,6))/(HHV(H,6)-LLV(L,6))*100;
 K6:=SMA(RSV6,3,1);
 D6:=SMA(K6,3,1);
 J6:=3*K6-2*D6;
 RSV9:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 K9:=SMA(RSV9,3,1);
 D9:=SMA(K9,3,1);
 J9:=3*K9-2*D9;
 AA:=(H+L+C+O)/4;
 O1:=HHV(AA,5);
 O2:=LLV(AA,5);
 O3:=O1-O2;
 JX5:=EMA((AA-O2)/O3,2)*100;
 C1:=HHV(AA,10);
 C2:=LLV(AA,10);
 C3:=C1-C2;
 JX10:=EMA((AA-C2)/C3,2)*100;
 MX:=(VAR1+J6+J9+JX10*1)/4;
 JXJ1:=REF(JX10,1)<15 AND JX10>15 AND MX<20;
 JXJ:=JXJ1=1 OR JX10<15 AND MX<20;
 MQ1:=MX>REF(MX,1) AND REF(MX,2)>REF(MX,1) AND JXJ=1 AND DQS=1;
 MQ2:=MX>REF(MX,1) AND REF(MX,2)>REF(MX,1) AND JXJ=1 AND DQS=1;
 GD:=IF(JX10=HHV(JX10,12),1,0);
 DD:=IF(JX10=LLV(JX10,12),1,0);
 GJ1H:=MQ1=1 OR MQ2=1;
大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7);
 DDX10日:=HHV(大单动向,10);
 DDX定位:=大单动向/DDX10日;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
 MTIME:=MOD(FROMOPEN,TOTAL);
 CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
量:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);
量比:=量/REF(VOL,1);
 MAO:=MA(O,3);
 MAC:=MA(C,2);
 TJ:=DDX定位>0.5 AND 量比>1.2 AND C>L AND (H-C)<(C-L);
 XG1:=GJ1H=1 AND DDX定位>0.5 AND C>L AND (H-C)<(C-L) AND C>MAO AND MAC<REF(MAC,1);
 XG2:=GJ1H=1 AND DDX定位>0.5 AND C>L AND (H-C)<(C-L) AND C>MAO AND MAC>REF(MAC,1) AND 量比>1.2;
 XG3:=MAC>REF(MAC,1) AND REF(MAC,2)>REF(MAC,1) AND REF(GJ1H,1)=1 AND C>MAO AND TJ=1;
冠军1号神剑选股:XG1=1 OR XG2=1 OR XG3=1;


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部