请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 103|回复: 0

[通达信] 通达信联邦私募指标公式(源码 副图 主图 贴图)

[复制链接]

6298

主题

12

听众

4万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
7
精华
1
顶牛币
18655
在线时间
383 小时
注册时间
2012-10-24
发表于 2018-2-14 08:39 |显示全部楼层
分享到:
N:=10;
M:=9;
VAB0:=531;VAB1:=1510000;
VAB2:=VAB0 + VAB1;
A:=SMA(L,4,3) ;
VAB3:=IF(DATE > VAB2,0,1);
{DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;}
T:=DATE>901224 AND DATE<1130630;
涨停:=IF(REF(C,1)*1.1*VAB3-C<0.01 ,1,0);
R1:=(C+L+H)/3;
R2:=EMA(R1,6);
R3:=EMA(R2,5);
联邦私募8号:EMA(R3,17),COLOR00AAFF,LINETHICK1;
单阳:=IF(REF(C,1)*1.1*VAB3-C<0.01 ,1,0)*T;
高不破价:=REF(C,BARSLAST(单阳));
中不破价:=REF((C+L)/2,BARSLAST(单阳));
低不破价:=REF(L,BARSLAST(单阳));
单阳不破:=BARSLAST(单阳)<11 AND (LLV(L,BARSLAST(单阳))>低不破价 OR LLV(L,BARSLAST(单阳))=低不破价);
STICKLINE(单阳,O,C,1.5,0),COLORYELLOW;
MA17:=MA(C,17),COLOR0000FF;
MA55:MA(C,55),COLORFF00FF,LINETHICK2;
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;
震仓线:=45,COLORMAGENTA;
震仓线2:=50,COLORGRAY;
逃命线:=80,COLORRED;
抄底线:=20,COLORGREEN;
绝底线:=5,COLORBLUE;
VARA12:=SMA(H,10,9)*VAB3;
VARA13:=SMA(L,10,9)*VAB3;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
HD:=COUNT(涨停,21)>=1;
A1:=SMA(H,N,M);
A2:=SMA(L,N,M);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
卖出价参考:VARA12,COLORRED,NODRAW;
补仓价参考:VARA13,COLORGREEN,NODRAW;
T1:=MA(C,21)>REF(MA(C,21),1);
T2:=EXIST(C>REF(C,1)*1.093,21);
T3:=C<O AND C<REF(C,1) AND EVERY(MA(C,5)<REF(MA(C,5),1),3);
T5:=EVERY(V<REF(V,1),2) AND EVERY(V<MA(V,5),2);
T6:=MA(C,5)>MA(C,21);
XG:=T1 AND T2 AND T3 AND T5 AND T6;
DRAWTEXT(XG,L*0.99,'伏击'),COLOR00FF00;
DRAWICON(XG,L*0.9995,1);


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部