请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

成交量选股法

季均线出大黑马

凹口抓涨停

分时图抓涨停方法

学习和认知分时钓鱼波

抓住当日主力上涨的个股

阴线买股之老太太战法探讨

K线战法之倒拔杨柳

回调买入法初探

抓大牛股主升浪的技巧

分时强买点之:回头上穿浪

布林线的用法教程

主升浪路线图

提高抓涨停板股票的成功率

发现大牛股的唯一方法

月线形态3浪抓牛股

分时量波和量柱的涨停密码峰顶线涨停体会--漳州发展涨停透过分时图选龙头股的三种情况

量价招式擒获飞天妖股

查看: 64|回复: 0

[通达信] 通达信自然日和交易日对称天数玄机指标公式

[复制链接]

3893

主题

9

听众

3万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
7
精华
1
顶牛币
16053
在线时间
204 小时
注册时间
2012-10-24
发表于 2018-2-14 08:43 |显示全部楼层
分享到:
N:=1131204;
TJ0:=DATE=N;
TJ0T:=BARSLAST(TJ0);
SJ:=MOD(TJ0T,4);
SJT:=BARSLAST(SJ);
TJ0A:=IF(SJT=1,DATE,0);
TJ01:=DATETODAY(N);
TJ02:=DATETODAY(TJ0A)-TJ01;
A1:=BARSCOUNT(C);
A2:=CONST(REF(N,A1));
A3:=DATETODAY(A2);
A4:=DATETODAY(DATE);
TJT:=BARSLAST(DATE=N);
A2T:=BACKSET(DATE=N,BARSCOUNT(C));
ZL:=A3-A4;
ZT:=A2T*BARSCOUNT(C)-1;
ZTT:=CONST(REF(A1,TJT))-A1-CONST(ZT)-1;
TJA:=MOD(ZTT,4);
TJAT:=BARSLAST(TJA);
DRAWNUMBER(SJT=1,L,TJ02)COLORYELLOW;
DRAWNUMBER(SJT=1,H*1.02,TJ0T);
DRAWNUMBER(ZTT>0 AND TJAT=1,H*1.02,ZTT);
DRAWNUMBER(ZTT>0 AND TJAT=1,L,ZL)COLORYELLOW;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册




回顶部