请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 132|回复: 0

[通达信] 卧底涨停摸底寻底寻宝状元郎

[复制链接]

6298

主题

12

听众

4万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
7
精华
1
顶牛币
18655
在线时间
383 小时
注册时间
2012-10-24
发表于 2018-2-14 08:45 |显示全部楼层
分享到:
{摸底}
DR:=100;
ZRQ:=3;
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XG:=L=ZD;
STICKLINE(XG,0,80,1,0),COLORWHITE;

{卧底涨停公式}
A1:=((MA(C,60)-L)/MA(C,20))*200;
B1:=((MA(C,60)-L)/MA(C,60))*200;
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5);
TU:=C/MA(C,40)<0.74;
PER1:=5;
MMA:=EMA(C,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA - REF(MMA,1);
IMPETSMMA:=SMMA - REF(SMMA,1);
DIVMA:= ABS(MMA - SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
YUL:=COUNT(TDJ,5)>1;
启动:=TU AND TDJ AND YUL;
确定:=CROSS(NTDF,-0.9);
波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10);
选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND MACD.MACD>-1.5,10);
卧底:COUNT(选股,13)>=1 AND 波段;



{寻底指标}
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
P1:=4;
P2:=5;
绝对底:SSRGL<(0-18),COLORRED;
大底:SSRGL<(0-14),COLORBLUE;
中底:SSRGL<(0-10),COLORYELLOW;
短底:SSRGL<(0-6),COLORWHITE;
STICKLINE((SSRGL < (0 - 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK2;

{寻宝状元郎}
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
二次金叉1:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(低位金叉,21)=2;
TJ1:=低位金叉 OR 二次金叉1;
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
STICKLINE(TJ2,15,85,5,0),COLORFF7F00;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
牛股考量:(TJ1 AND TJ2)*66,COLORGREEN,NODRAW;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:(TJ3 AND TJ8)*70,COLORYELLOW,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75,COLORRED,NODRAW;
DRAWICON(门庭若市/75,75,13);
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80,COLORRED,NODRAW;
DRAWICON(疯狂箭头/80,80,1);
状元郎:=牛股出炉;
STICKLINE(状元郎,58,55,14,0),COLORYELLOW;
STICKLINE(状元郎,57,56,12,0),COLORCYAN;
STICKLINE(状元郎,45,48,4,0),COLORWHITE;
STICKLINE(状元郎,53,50,9,0),COLOR0088DD;
STICKLINE(状元郎,55,48,6,0),COLORLIRED;
STICKLINE(状元郎,53,53,5,0),COLOR000000;
STICKLINE(状元郎,52,52,3,0),COLOR000000;
STICKLINE(状元郎,53,50,2,0),COLOR0077EE;
STICKLINE(状元郎,53,50,1,0),COLOR0077EE;
STICKLINE(状元郎,60,55,7,0),COLORRED;
STICKLINE(状元郎,60,63,4,0),COLORRED;
寻宝状元人:IF(状元郎,58,DRAWNULL),COLORWHITE,LINETHICK6,POINTDOT;
STICKLINE(状元郎,20,17,16,0),COLORWHITE;
STICKLINE(状元郎,22,20,12,0),COLORYELLOW;
STICKLINE(状元郎,22,17,5,0),COLORFF7F00;
STICKLINE(状元郎,33,22,13,0),COLORRED;
STICKLINE(状元郎,46,42,18,0),COLORMAGENTA;
STICKLINE(状元郎,46,31,16,0),COLORRED;
STICKLINE(状元郎,41,31,12,0),COLORBROWN;
STICKLINE(状元郎,41,31,11,0),COLORRED;
STICKLINE(状元郎,32,31,12,0),COLORYELLOW;
STICKLINE(状元郎,35,33,8,0),COLOR00AAFF;
STICKLINE(状元郎,49,49,1,0),COLOR0000EE};
DRAWICON(牛股起爆/70,70,9);
DRAWICON(牛股考量/66,66,27);
DRAWTEXT(牛股考量/66,66,'可能见底');
DRAWTEXT(牛股起爆/70,70,'抢啊');VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=SMA(AMOUNT,10,1)/1000000;
STICKLINE(VAR1>VAR2,VAR1,VAR2,1,0),COLORRED;
STICKLINE(VAR1< VAR2,VAR1,VAR2,1,0),COLORGREEN;  
VAR1>VAR2 AND REF(VAR1< VAR2,1);

您需要登录后才可以回帖 登录 | 立即注册



回顶部