请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

成交量选股法

季均线出大黑马

凹口抓涨停

分时图抓涨停方法

学习和认知分时钓鱼波

抓住当日主力上涨的个股

阴线买股之老太太战法探讨

K线战法之倒拔杨柳

回调买入法初探

抓大牛股主升浪的技巧

分时强买点之:回头上穿浪

布林线的用法教程

主升浪路线图

提高抓涨停板股票的成功率

发现大牛股的唯一方法

月线形态3浪抓牛股

分时量波和量柱的涨停密码峰顶线涨停体会--漳州发展涨停透过分时图选龙头股的三种情况

量价招式擒获飞天妖股

查看: 82|回复: 0

[通达信] 通达信攻击筹码指标公式(源码 副图 主图 贴图)

[复制链接]

3893

主题

9

听众

3万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
7
精华
1
顶牛币
16053
在线时间
204 小时
注册时间
2012-10-24
发表于 2018-2-14 08:47 |显示全部楼层
分享到:
活筹:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);
死筹:=100*WINNER(CLOSE);
主力筹码:=100*WINNER(CLOSE*0.9);
获利3:=100*WINNER(CLOSE*0.97);
获利20:=100*WINNER(CLOSE*0.9*0.9);
获利30:=100*WINNER(CLOSE*0.9*0.9*0.9);
穿透筹码:=100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1);
AA:=REF(主力筹码<30,1) AND 主力筹码>30,COLOR0099FF;
QW:=LOW<COST(4) AND CLOSE>COST(4),COLOR888888;
STICKLINE(获利3>85,0,获利3,8,0),COLORYELLOW;
STICKLINE(主力筹码>30,0,主力筹码,8,1),COLORFF00FF;
STICKLINE(获利20>20,0,获利20,8,1),COLOR00FF00;
STICKLINE(获利30>20,0,获利30,8,1),COLORWHITE;
决策线:=MA(C,1)/MA(REF(C,18),18)*100,COLORGREEN;
生命线:=MA(FORCAST(决策线,20),6),COLORBLUE;
MID:=MA(CLOSE,30);
金龙:=MID+2*STD(CLOSE,30),LINETHICK2,COLOR0055FF;
XX:=EMA(C,5),LINETHICK2,COLORGREEN;
S1:=EXPMA(CLOSE,12);
S2:=EXPMA(CLOSE,50);
ZD:=ATAN((S1/REF(S1,1)-1)*100)*180/3.1416;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
AQ:=MAX(MAX(MA1,MA2),MA3);
B:=MIN(MIN(MA1,MA2),MA3);
DSXN:=RANGE(100*(AQ-B)/B,0,5),100*(AQ-B)/B<13;
M6:=MA(CLOSE,30);
M7:=MA(CLOSE,60);
M8:=MA(CLOSE,89);
LD:=MAX(MAX(M6,M7),M8);
LX:=MIN(MIN(M6,M7),M8);
JXZQ:=RANGE(100*(LD-LX)/LX,0,5),100*(LD-LX)/LX<15;
ZHTJ:=DSXN AND JXZQ;
DRAWICON((主力筹码>30 OR 获利3>85 OR 获利30>20)AND C>金龙 AND C>=O AND ZD>35 AND S1>S2 AND 生命线>REF(生命线,1) AND ZHTJ,主力筹码,5);
您需要登录后才可以回帖 登录 | 立即注册




回顶部