请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 193|回复: 1

[通达信] 通达信MACD.KDJ多周期共振选股公式(源码 副图 主图 贴图)

[复制链接]

1167

主题

7

听众

1万

积分

顶牛元老

Rank: 8Rank: 8

UID
143
好友
3
精华
1
顶牛币
6887
在线时间
39 小时
注册时间
2012-9-9
发表于 2018-2-21 12:40 |显示全部楼层
分享到:
DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));
 DEA30:=(EMA(DIF30,9/4));
 DIF30,NODRAW,COLORYELLOW;
 STICKLINE(DIF30>=DEA30,42,46,5,0),COLORBBBB00;
 STICKLINE(DIF30<DEA30,42,46,5,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,44,'★30分钟MACD★'),COLORFF00FF;
 DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
 DEA60:=EMA(DIF60,9/2);
 STICKLINE(DIF60>=DEA60,36,40,5,0),COLOR00BBBB;
 STICKLINE(DIF60<DEA60,36,40,5,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,38,'★60分钟MACD★'),COLORFF00FF;
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 STICKLINE(DIF>=DEA,30,34,5,0),COLOR0000BB;
 STICKLINE(DIF<DEA,30,34,5,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,32,'★MACD日线★'),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
 STICKLINE(周MD>=周MA,24,28,5,0),COLORBB00BB;
 STICKLINE(周MD<周MA,24,28,5,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,26,'★MACD周线★'),COLOR00FFFF;
 RSV30:=(CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72));
 K30:=SMA(RSV30,3,1);
 D30:=SMA(K30,3,1);
 STICKLINE(K30>= D30,18,22,5,0),COLORFFFF00;
 STICKLINE(K30 < D30,18,22,5,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,20,'★30分钟KDJ★ '),COLORFF00FF;
 RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
 K60:=SMA(RSV60,3,1);
 D60:=SMA(K60,3,1);
 STICKLINE(K60>= D60,12,16,5,0),COLOR00FFFF;
 STICKLINE(K60 < D60,12,16,5,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,14,'★60分钟KDJ★ '),COLORFF00FF;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D; 
 STICKLINE(K>=D,6,10,5,0),COLOR0000FF;
 STICKLINE(K<D,6,10,5,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,8,'★KDJ日线★'),COLORFFFFFF;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
 STICKLINE(周K>=周D,0,4,5,0),COLORFF00FF;
 STICKLINE(周K<周D,0,4,5,1),COLOR696969;
 DRAWTEXT(CURRBARSCOUNT=13,2,'★KDJ周线★'),COLORFFFF00;
 STICKLINE(DIF60>=DEA60 AND DIF>=DEA ,34,36,0.5,0),COLORFF00FF;
 STICKLINE(DIF>=DEA AND 周MD>=周MA,28,30,0.5,0),COLORFFFF00;
 STICKLINE( K60>= D60 AND K>=D,10,12,0.5,0),COLORFF00FF;
 STICKLINE(周K>=周D AND K>=D,4,6,0.5,0),COLORFFFF00;
 DRAWTEXT_FIX(1,0.3,0,0,'【粉色-周线】【红色-日线】【黄色-60分钟线】【青色-30分钟线】'),COLOR00FFFF;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

0

主题

2

听众

2万

积分

顶牛元老

Rank: 8Rank: 8

UID
90591
好友
5
精华
0
顶牛币
6418
在线时间
61 小时
注册时间
2018-1-17
发表于 2018-4-5 14:51 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册



回顶部