请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 311|回复: 0

[通达信] 通达信难得一见成交量选股公式、副图、贴图、源码

[复制链接]

4621

主题

7

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
40
好友
4
精华
0
顶牛币
18554
在线时间
237 小时
注册时间
2012-9-5
发表于 2018-2-21 19:14 |显示全部楼层
分享到:
周换:SUM(V/CAPITAL*100,5),NODRAW,COLORMAGENTA; 
预测:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;
 STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测,0,-1,-1),COLOR00C0C0;
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORMAGENTA;
 JJ:=(HIGH+LOW+CLOSE)/3;
 QJ9:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
 TD1:=QJ9*(MIN(OPEN,CLOSE)-LOW);
 XD1:=QJ9*(JJ-MIN(CLOSE,OPEN));
 XD2:=QJ9*(HIGH-MAX(OPEN,CLOSE));
 TD2:=QJ9*(MAX(CLOSE,OPEN)-JJ);
日净:((TD1+XD1)-(TD2+XD2))/10000,NODRAW;
周净:SUM(日净,5),NODRAW;
 QJ0:=(HIGH+LOW+CLOSE)/3;
 QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
 QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);
 QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
 QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));
 QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));
特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;
中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;
 AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN;
主力净流入:MA(买量+卖量/2,3)*AMO/V/100000000,COLORYELLOW,LINETHICK1;
量〗:VOL,NODRAW,VOLSTICK;
 STICKLINE(V>=3*REF(V,1),V/3,V/3,3.9,0),COLORGREEN;
 STICKLINE(V>=2*REF(V,1),V/2,V/2,3.9,0),COLORYELLOW;
 DRAWLINE(V>=HHV(V,30),V,V<=LLV(V,10),HHV(V,6),1),COLORFFCCCC;
 VAR7:=(HIGH - LOW);
 VAR8:=ABS((OPEN - CLOSE));
 VAR9:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
 VAR10:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
 VAR11:=((VAR8 / VAR7) * VOL);
 VAR12:=((VAR9 / VAR7) * VOL);
 VAR13:=((VAR10 / VAR7) * VOL);
 VAR14:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
 VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
 VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
 VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
 VARD:=REF(CLOSE,1);
 DRAWTEXT(((VAR14 > 2) AND (VOL < (MA(VOL,5) / 2))),V-15000,'◆'),COLORFB2DFB;
 DRAWTEXT(((VAR14 > 2) AND (VOL < (MA(VOL,5) / 2))),V+59000,'地'),COLORFB2DFB;
换手率:=((VOL / CAPITAL) * 100);
 DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(V+55000),'变'),COLORFFFFCC;
量:=IF((CLOSE > 200),(VOL / 1000000),(VOL / 100)), LINETHICK0;
振幅:=(((HIGH - LOW) / LOW) * 100);
 DRAWTEXT(VAR12>VAR11 AND VARA>2 AND VAR12>VAR13 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA (CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA(VOL,5) AND VAR12>=MA(VOL,5),V+5000,'高'),COLORGREEN; 
 DRAWTEXT(VAR13>VAR11 AND VAR13>VAR12 AND VARA<-2 AND CLOSE<MA(CLOSE,30) AND VAR13<MA (VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),V+5000,'低'), COLORYELLOW; 
 LC1:=REF(CLOSE,1);
 RSI1:=SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100;
抓大牛:CROSS(RSI1,11);
 DRAWTEXT(抓大牛,V+55000,'抓'),COLORRED;
 EMA13:=EMA(C,13),COLORFF8080;
 DRAWTEXT(CROSS(HIGH,EMA13),V+5000,'底'),COLORYELLOW;
 A01:=DYNAINFO(7);
 A03:=BARSCOUNT(CLOSE);
 A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);
 A05:=IF((A03 > 20),A04,0);
 A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));
 A07:=DMA(A06,(VOL / CAPITAL)) * 60;
 A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);
 VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 VAR2:=EMA(VAR1,8);
 VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
 STICKLINE((A09>0) AND 趋势<40,0,V/6,2,0),COLORMAGENTA;
粉色机构建仓区:0,LINETHICK0,COLORMAGENTA;
 A011:=DYNAINFO( 5);
 A013:=BARSCOUNT(HIGH);
 A014:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
 A015:=IF((A013 > 20),A014,0);
 A016:=IF((HIGH < A011),0,IF((LOW > A011),1,(((A011 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
 A017:=DMA(A016,(VOL / CAPITAL)) * 60;
 A019:=IF((((A017 >0) AND (A017 > REF(A017,1))) AND (A015 >= 88)),A017,0);
 VAR21:=3*SMA((CLOSE-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1)-
 2*SMA(SMA((HIGH-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1),3,1);
 VAR22:=EMA(VAR21,8);
 VAR23:=3*SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1)-
 2*SMA(SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1),3,1);
趋势1:=EMA(VAR23,3)-10;
 STICKLINE((A019 > 0 AND (趋势1<20 OR 趋势1>REF(趋势1,1)AND 趋势1<50)),0,V/5,2,0),COLORGREEN;
绿色机构出仓区:0,LINETHICK0,COLORGREEN; 
 AB:DRAWLINE(V>=HHV(V,10),V,V<=LLV(V,3),HHV(V,3),1),COLORYELLOW;
 DRAWTEXT(CROSS(C,AB),C+5000,'B'),COLORYELLOW;
 {DRAWICON(CROSS(C,AB),L*0.98,7);};
五日: MA(V,5) COLORFFFFFF LINETHICK2; 
三十四日: MA(V,34) COLORFF80FF LINETHICK2;
一百四十四日: MA(V,144) COLOR00FFFF LINETHICK1;
底部区域:=MA(IF(L<=LLV(L,15),MA(C,20),0),3)/200,VOLSTICK;
入货点:=IF(REF(底部区域,1)>0 AND REF(C,1)<=REF(O,1) AND 底部区域>0 AND C>O,1,0);
 DRAWICON(入货点=1,底部区域*1.2,1),COLORBLUE;
 DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),V,'☆地');

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部