请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 151|回复: 0

[通达信] 通达信过顶擒龙指标公式(源码 副图 主图 贴图)

[复制链接]

5421

主题

12

听众

4万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
7
精华
1
顶牛币
17699
在线时间
330 小时
注册时间
2012-10-24
发表于 2018-2-22 08:35 |显示全部楼层
分享到:
原指标股价限制28以下,现调整为100以下

{过顶擒龙}
GL1:=(MA(C,20)-MA(C,250))/MA(C,250)*100<0.5;
GL2:=(MA(C,20)-MA(C,30))/MA(C,30)*100<3;
GL3:=(MA(C,20)-MA(C,60))/MA(C,60)*100<4;
NEWTJ1:=MA(C,5)>=MA(C,10) AND (MA(C,10)>=MA(C,20) OR CROSS(MA(C,10),MA(C,20))) AND (MA(C,20)>=MA(C,30) OR GL2) AND MA(C,10)>MA(C,60) AND MA(C,10)>=MA(C,250) AND (MA(C,20)>=MA(C,250) OR GL1);
NEWTJ2:=MA(C,5)>=MA(C,10) AND (MA(C,10)>=MA(C,30) OR CROSS(MA(C,10),MA(C,20))) AND (MA(C,20)>=MA(C,30) OR GL2) AND MA(C,10)>=MA(C,60) AND GL3;
V5:=MA(V,5);
V10:=MA(V,10);
V135:=MA(V,135);
V35:=MA(V,35);
V60:=MA(V,60);
M5:=MA(C,5);
M10:=MA(C,10);   
M20:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
TJ2:=V5>V60 AND (V5>=MA(V,10) OR V5>=MA(V,20));
TJ3:=(V5>=MA(V,10) OR V5>=V35) AND V5>=V135;
TJ21:=M5>=M10 AND M5>=M20 AND M10>=M20 AND C>M10 AND C>M20 AND C>M60 AND  C>M120;
LTP:=C<100 AND FINANCE(7)/100000000<15  AND IF(NAMELIKE('*'),0,1) AND IF(NAMELIKE('S'),0,1);
MA1:=MA(C,5);
MA2:=MA(C,13);
MA3:=MA(C,21);
AQ:=MAX(MAX(MA1,MA2),MA3);
B:=MIN(MIN(MA1,MA2),MA3);
DSXN:=RANGE(100*(AQ-B)/B,0,5),100*(AQ-B)/B<13;
M6:=MA(C,60);
M7:=MA(C,89);
M8:=MA(C,120);
LD:=MAX(MAX(M6,M7),M8);
LX:=MIN(MIN(M6,M7),M8);
JXZQ:=RANGE(100*(LD-LX)/LX,0,5),100*(LD-LX)/LX<15;
JGTJ:=REF(C,1)/REF(C,2)<1.09 AND C/REF(C,1)>=1.01;
ZT:=C>REF(C,1)*1.09 AND C=H;
ZTTJ:=COUNT(REF(ZT,3),179)>0;
G8:=MA(C,8);
G13:=MA(C,13);
G89:=MA(C,89);
JXGTJ:=M5>M60 AND M5>G89 AND M5>M120 AND G13>M60 AND G13>G89 AND G13>M120 AND G8>M60 AND G8>G89 AND G8>M120;
JGTJ1:=REF(C,1)/REF(C,2)<1.08 AND C/REF(C,1)>=1.01 AND REF(C,1)>REF(MA(C,250),1) AND C>REF(MA(C,120),1) AND  C>MA(C,250) AND C>MA(C,120);
GX:=(MA(C,21)-M60)/M60*100<15;
MA10:=MA(C,10);
MA54:=MA(C,54);
PL1:=(((C-MA54)/MA54)<0.1);
PL2:=(((C-MA10)/MA10)<0.3);
PP:=(((PL1=1) AND (PL2=1))*0.2);
TY:=((((PP=0) AND (REF(PP,1)=0.2)) AND (REF((COUNT((PP=0.2),10)=10),1)=1))*1);
GDXG:=TY AND (TJ2 OR TJ3) AND DSXN AND ZTTJ AND JXZQ AND GX AND JGTJ;
NGO1:=GDXG AND NEWTJ1  AND JXGTJ AND JGTJ1;
NGO2:=GDXG AND NEWTJ2;
NGIN:=COUNT(NGO2,6)>0 AND CROSS(C,MA(C,250));
GJTJA:=C>MA(C,5) AND C>MA(C,250) AND C>MA(C,10) AND C>MA(C,20) AND C>MA(C,60) AND C>MA(C,30) AND C>MA(C,120) AND C>REF(C,1);
GO:FILTER((NGO1 OR NGIN) AND GJTJA AND DYNAINFO(9)>0  AND LTP AND C/REF(C,1)>=1.013,5);


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部