请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 126|回复: 0

[通达信] 通达信分钟起爆选股公式(源码 副图 主图 贴图)

[复制链接]

5421

主题

12

听众

4万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
7
精华
1
顶牛币
17699
在线时间
330 小时
注册时间
2012-10-24
发表于 2018-2-22 08:39 |显示全部楼层
分享到:
流通盘:CAPITAL*100/100000000,NODRAW;
量:=VOL,VOLSTICK;
五日量:MA(量,5),COLORWHITE;
瘦石:=IF(C>REF(C,1),VOL,0);
昨拉升最高值:CONST(REF(HHV(瘦石,FROMOPEN),239)),LINETHICK1,COLORMAGENTA;
今拉升最高值:CONST(REF(HHV(瘦石,FROMOPEN),0)),COLORYELLOW,NODRAW;
攻击力度:今拉升最高值/昨拉升最高值,NODRAW;
STICKLINE(C>REF(C,1),0,V,0,0),COLOR0000FF;
STICKLINE(C<REF(C,1),0,V,0,0),COLOR00FF00;
STICKLINE(C=REF(C,1),0,V,0,0),COLORFFFFFF;
TT:=BARSCOUNT(C);{取得有效收盘价}
均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}
量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
价上岗量破5:=C>均价黄 AND V>MA(V,5);
量起爆:=V>=REF(V,1)*2 ;
价创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=C/DYNAINFO(3)<=1.02;{涨幅控制2个点以内}
每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高  AND 量创新高 AND 对昨日涨幅;
DRAWTEXT(每日一点,HHV(量,0)*0.9,'起爆'),COLORBLUE;
DRAWICON(每日一点,HHV(量,0),1),COLORRED;
STICKLINE(每日一点,量,0,1,0),COLORMAGENTA;
DRAWTEXT(每日一点,量*0.9,'∠'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=160,HHV(V,60)*0.9,'20线上行+日价K线突破+日K线量起爆更好+估换手小于10%时更稳定'),COLORGREEN;
{计算收益、已爆分钟}
VV:=BARSSINCE(每日一点)+1;
首次起爆价:REF(C,VV-1),NODRAW;
今天收益:(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW;
{DRAWNUMBER(VV>=1,V*0.8,今天收益);待续。。。。低调}
起爆时间:REF(TIME/10000,VV),NODRAW;
已爆分钟:VV-1,NODRAW;
{画出底线和红球}
首次起爆量:=REF(VOL,VV-1);
DRAWICON(已爆分钟>=2,首次起爆量/2,13);{出现红球,至少已经确认2分钟了};
您需要登录后才可以回帖 登录 | 立即注册



回顶部