请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 286|回复: 0

[通达信] 通达信MACD超级指标公式(源码 副图 主图 贴图)

[复制链接]

6754

主题

13

听众

4万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
7
精华
1
顶牛币
19152
在线时间
409 小时
注册时间
2012-10-24
发表于 2018-2-23 08:19 |显示全部楼层
分享到:
{使用说明:粉k注意买入、红k拉升、浅蓝下跌、粉k包黄心启动、红k包黄心局部顶、红k包深蓝心绝对顶部、浅蓝包黄心上下俩难、浅蓝包深蓝心下挫开始、粉k包深蓝心跌至基本到位!}
DIF:=EMA(CLOSE,18)-EMA(CLOSE,40);
DEA:=EMA(DIF,3);
MACD:=(DIF-DEA)*2;
MD:=MACD#DAY;
MW:=MACD#WEEK;
MM:=MACD#MONTH;
MS:=MACD#SEASON;
MACD1:EMA((MD+MW*7+MM*31+MS*94)/133,5) LINETHICK2 COLORYELLOW NODRAW;
STICKLINE(MACD1>0,MACD1,0,3,1),COLORRED;
STICKLINE(MACD1<0,MACD1,0,3,1),COLORCYAN;
MACD120:REF(MACD1/2,BARSLAST(MACD1=HHV(MACD1,120))),COLORRED,LINETHICK2;
MACD250:REF(MACD1/2,BARSLAST(MACD1=HHV(MACD1,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD1,2,0),COLORYELLOW;{画金柱 120}
STICKLINE(MACD1>=MACD250,MACD250,MACD1,2,0),COLORMAGENTA; {画粉柱 250}
A1:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;
DRAWTEXT(A1,0,'↖金柱启动'),COLORYELLOW;
您需要登录后才可以回帖 登录 | 立即注册



回顶部