请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 191|回复: 0

[通达信] 通达信大黑马飙升指标公式(源码 副图 主图 贴图)

[复制链接]

4630

主题

6

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
39
好友
5
精华
0
顶牛币
28869
在线时间
237 小时
注册时间
2012-9-5
发表于 2018-2-26 13:17 |显示全部楼层
分享到:
【大黑马飙升】
  有了第一步建仓点位的确定之后,大黑马飙升的点位就比较容易确定了,其简单的源码公式如下:
  AA:=WINNER(C+C*15/100)*100;
  BB:=WINNER(C+C*0/100)*100;
  CC:=AA-BB;
  DD:=(WINNER(C-C*0.1/100)-WINNER(C-C*15/100))*100;
  EE:=CC<3 AND DD<0.5 AND O}
  A1:=DYNAINFO(6);
  A2:=IF(L>A1,0,IF(H
  A3:=V/WINNER(L);
  A4:=REF(HHV(C,120),1);
  A5:=REF(LLV(C,120),1);
  A6:=100*(C-A5)/(A4-A5);
  A7:=A2>0 OR A2=1;
  A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80 ;
  A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
  A10:=A8 AND A9;
  A11:=IF(FILTER(A8,3),30,0);
  A12:=IF(FILTER(A10,3) OR EE,20,0);
  私募机构进场日:STICKLINE(A11,0,30,5,0),COLORFF8000;
  私募机构加仓日:STICKLINE(A12,0,20,5,0),COLORRED;
  STICKLINE(A11,0,5,5,0),COLORFF7700;
  STICKLINE(A11,0,5,4.5,0),COLORFF8800;
  STICKLINE(A11,0,5,4,0),COLORFF9900;
  STICKLINE(A11,0,5,3.5,0),COLORFFAA00;
  STICKLINE(A11,0,5,3,0),COLORFFBB00;
  STICKLINE(A11,0,5,2.5,0),COLORFFCC00;
  STICKLINE(A11,0,5,2,0),COLORFFDD00;
  STICKLINE(A11,0,5,1,0),COLORFFEE00;
  STICKLINE(A12,0,15,4.5,0),COLOR102099;
  STICKLINE(A12,0,15,4,0),COLOR1020AA;
  STICKLINE(A12,0,15,3.5,0),COLOR1020BB;
  STICKLINE(A12,0,15,3,0),COLOR1020CC;
  STICKLINE(A12,0,15,2.5,0),COLOR1020DD;
  STICKLINE(A12,0,15,2,0),COLOR1020EE;
  STICKLINE(A12,0,15,1,0),COLOR1020FF;
  DRAWTEXT(A11,LOW,'进场'),COLORYELLOW;
  DRAWTEXT(A12,LOW,'加仓'),COLORWHITE;
  HH:=1;
  II:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
  JJ:=IF(((((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100) > 100),100,(((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100));
  KK:=(II / JJ);
  价异动排序:=IF(HH,(KK / REF(KK,1)),0),STICK,COLOR0000FF;
  LL:=(JJ / II);
  量异动排序:=IF(HH,(LL / REF(LL,1)),0),STICK,COLORFFFF00;
  AAA:=((XMA(CLOSE,5) - REF(XMA(CLOSE,5),1)) / REF(XMA(CLOSE,5),1));
  BBB:=((XMA(INDEXC,5) - REF(XMA(INDEXC,5),1)) / REF(XMA(INDEXC,5),1));
  CCC:=REF(HHV(CLOSE,120),1);
  DDD:=REF(LLV(CLOSE,120),1);
  WW:=((100 * (CLOSE - DDD)) / (CCC - DDD));
  今日资金:=(AMOUNT/100000000);
  五日资金:=(EMA(今日资金,5)/REF(EMA(今日资金,5),5));
  庄股:=((((((五日资金 >= 2) AND (AAA > BBB)) AND (WW < 35)) AND HH) AND (BARSCOUNT(CLOSE) > 30)) OR (((((五日资金 >= 2) AND (AAA > BBB)) AND (WW < 100)) AND HH) AND (BARSCOUNT(CLOSE) < 50)));
  庄家显形:=IF(庄股,88,0),LINETHICK1,COLORGREEN;
  A01:=DYNAINFO(7);
  A02:=MA(AMOUNT / VOL / 100.000,VOL / CAPITAL);
  A03:=BARSCOUNT(CLOSE);
  A04:=SMA(CLOSE / HHV(HIGH, 120.000), 3.000, 1.000) * 100.000;
  A05:=IF((A03 > 20.000),A04,0);
  A06:=IF(((LOW > A01)),0,IF(((HIGH < A01)), 1.000,((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009)));
  A07:=DMA(A06,VOL / CAPITAL) * 100.000;
  A08:=IF((A02 > A01),( 100.000 - A07),A07);
  A09:IF(((((A07 > 0) AND (A07 > REF(A07, 1.000)))) AND (A05 <= 88.000)),A07,0),COLORLIGREEN,LINETHICK1;
  STICKLINE(A09 > 0,0,A09,0,0),COLORFF00FF;
  大户1:=EMA(100*(CLOSE-LLV (LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3), COLORFF00FF,LINETHICK2;
  大户:=MA(大户1,2),COLORFF00FF,LINETHICK2;
  散户1:=(WINNER(C*1.1)-WINNER(C*0.9))*100;
  散户:=MA(散户1,12),COLORWHITE,LINETHICK1;
  VAR1:=1;
  VAR5:=LLV(LOW,75);
  VAR6:=HHV(HIGH,75);
  VAR7:=(VAR6-VAR5)/100;
  VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
  VARA:=3*VAR8-2*SMA(VAR8,15,1);
  主力1:=(100-VARA)*VAR1;
  主力:=MA(主力1,2),COLORRED,LINETHICK2;
  游资1:=MA(WINNER(CLOSE*0.95)*100,3)*VAR1*1.1;
  游资:=MA(游资1,2),COLORGREEN,LINETHICK1;
  主升浪:IF((CROSS(大户,主力) AND (MA(C,20)-LLV(MA(C,20),30))/ LLV(MA(C,20),30)*100<10
  AND 主力>50 AND (主力-REF(主力,50)) >20 AND (C-MA(C,20))/MA(C,20)*100 <12 AND
  散户<70) OR (CROSS(大户,主力) AND (MA(C,20)-LLV(MA(C,20),30))/ LLV(MA(C,20),30)*100<10
  AND 主力>70 AND (主力-REF(主力,50)) >30 AND (C-MA(C,20))/MA(C,20)*100 <20 AND
  散户<70 ) OR (CROSS(游资,主力) AND 大户>80 AND 散户>80 AND
  (REF(主力,100)-主力)/主力*100 >80) ,80,0),COLORRED,LINETHICK2;
  DRAWTEXT(主升浪=80,30,'主升浪'),COLORRED;
  大黑马飚升:IF((CROSS(游资,散户) AND REF(主力,5)>75 AND ((游资-REF(游资,3)) /3>8
  OR (大户-REF(大户,3)) /3>7)AND (HHV(HIGH,100)-C)/C*100<40) ,80,0),COLORFF00FF,LINETHICK2;
  DRAWTEXT(大黑马飚升=80, 60,'大黑马飚升'),COLORYELLOW;
  黑马飚升:IF(((CROSS(大户,散户) AND REF(主力,5)>75 AND ((游资-REF(游资,3)) /3>6
  OR (大户-REF(大户,3)) /3>6)AND (HHV(HIGH,50)-C)/C*100<40) OR ( CROSS(游资,散户)
  AND REF(主力,5)>50 AND ((游资-REF(游资,3)) /3>6 OR
  (大户-REF(大户,3)) /3>6)AND (HHV(HIGH,50)-C)/C*100<40)) ,80,0),,COLORFF00FF,LINETHICK2;
  DRAWTEXT(黑马飚升=80, 30,'黑马飚升'),COLORYELLOW;
  长线大黑马:IF((CROSS(游资,大户) AND 游资>90 AND C>REF(C,20) AND 主力<30) ,80,0),
  COLORRED,LINETHICK2;
  DRAWTEXT(长线大黑马=80,60,'长线大黑马'),COLORRED;

您需要登录后才可以回帖 登录 | 立即注册



回顶部