请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 154|回复: 0

[通达信] 通达信潜伏进场V型反转指标公式、副图、贴图、源码

[复制链接]

5163

主题

6

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
39
好友
5
精华
0
顶牛币
30058
在线时间
283 小时
注册时间
2012-9-5
发表于 2018-3-13 14:03 |显示全部楼层
分享到:
DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
DRAWTEXT_FIX(1,0.88,5,0,'~☆~花为媒优化作品~☆~'),COLORYELLOW;
HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
D90H:=EMA(HH,90),COLORRED,LINETHICK1;
D90L:=EMA(LL,90),COLORRED,LINETHICK1;
DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
D90C:=D90H-D90L;D90D:=D90H+D90C*2,COLORRED,LINETHICK1;
D90T:=D90L-D90C*2,COLORRED,LINETHICK1;
G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,COLORWHITE;
D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,COLORWHITE;
DTD:=D0>=D90T AND G0>=D90D;
KTD:=G0<=D90D AND D0<=D90T;
ZDD:=D0>=D90T AND G0<=D90D;
BDD0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),LINETHICK2,COLORGREEN;
BDT0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,LINETHICK2,COLORGREEN;
ZK1:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORBLUE;
ZD1:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,COLORRED,LINETHICK2;
ZK2:=EMA(ZK1,25);
ZD2:=EMA(ZD1,25),LINETHICK2;
GF:=ZD1>ZD2 AND L<ZD1 AND C<O;
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
V5:=SMA(V2*240/FROMOPEN*0.9,5,1);
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
TT:=(V2*1.01-REF(V2,1));
TT2:=(REF(V2*1.01,1)-REF(V2,2));
YY:=TT>3*ABS(TT2);
TT1:=EMA(V2,15);
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
N:=10;
P:=3;
UPR:=BBI+P*STD(BBI,N);
DWN:=BBI-P*STD(BBI,N);
XF:=L<DWN;
开口值:=ZD1-ZD2;
强势区域:EVERY(开口值>REF(开口值,1),5);
DRAWBAND(强势区域,120,0,RGB(36,136,36));
潜伏:=GF AND XF;
进:=ZIG(3,5)>REF(ZIG(3,5),1) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3) AND REF(潜伏,1);
进2:=TT>0 AND CROSS(TT,TT1) AND YY AND REF(潜伏,1);
STICKLINE(潜伏=1,0,4,0.5,0),COLORGREEN;
DRAWTEXT(潜伏=1,4,' 潜伏'),COLORGREEN;
STICKLINE(进=1 OR 进2=1,0,6,0.5,0),COLORRED;
DRAWTEXT(进=1 OR 进2=1,5,' 进场'),COLORRED;
UU:=BARSLAST(CROSS(ZD1,ZD2))<30;
时来运转:=进 AND UU;
时来运转2:=进2 AND UU;
STICKLINE(时来运转=1 OR 时来运转2=1,0,3,3,0),COLORYELLOW;
DRAWTEXT(时来运转=1 OR 时来运转2=1,3,' 时来运转'),COLORYELLOW;
GF2:= L<ZD1 AND ZD1<ZD2;
V型反转:REF(GF2,1) AND C>O AND C/REF(C,1)>1.04 AND TT>0 AND CROSS(TT,TT1) AND YY;
STICKLINE(V型反转=1,0,3,1,0),COLORYELLOW;
DRAWTEXT(V型反转=1,4,' V型反转'),COLORGREEN;


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部