请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 118|回复: 0

[通达信] 通达信MACD变异有图指标公式(源码 副图 主图 贴图)

[复制链接]

6409

主题

8

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
6
好友
6
精华
1
顶牛币
26756
在线时间
385 小时
注册时间
2012-9-3

周荐股冠军

发表于 2018-3-14 10:32 |显示全部楼层
分享到:
使用心得 1,在系统MACD DIF 零轴上 运用MACD变异
        2,可以运用 系统MACD  空中加油  二次金叉等

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED;
STICKLINE(XYS0<0,XYS0,0,2,0),COLORGREEN;
HD:=FILTER(BACKSET(XYS0>0 AND XYS0<REF(XYS0,1) AND REF(XYS0,1)>REF(XYS0,2),2),1);
DRAWLINE(HD,XYS0,REF(HD,1),REF(XYS0,1),1);
LD:=FILTER(BACKSET(XYS0<0 AND XYS0>REF(XYS0,1) AND REF(XYS0,1)<REF(XYS0,2),2),1);
DRAWLINE(LD,XYS0,REF(LD,1),REF(XYS0,1),1);
PJGJ:=AMOUNT/AMO/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(AMO,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(AMO/CAPITAL*100,13);
ZZX:0,COLORWHITE;
{STICKLINE(XYSHSL>6.1 AND CYS13>5,2,0,2,0),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5,1.5,0,2,0),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5,1,0,2,0),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5,0.5,0,2,0),COLORBLUE;}
XYS1:MA(XYS0,2);
XYS2:MA(XYS0,1);
DRAWICON(CROSS(XYS2,XYS1),XYS0,11);   
DRAWICON(CROSS(XYS1,XYS2),XYS0,15);


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部