请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 87|回复: 0

[通达信] 通达信炒股必胜主图选股公式贴图源码

[复制链接]

987

主题

3

听众

4112

积分

顶牛元老

Rank: 8Rank: 8

UID
86907
好友
0
精华
0
顶牛币
1105
在线时间
51 小时
注册时间
2016-3-1
发表于 2018-3-14 19:02 |显示全部楼层
分享到:


七天线:MA(C,7),COLORGRAY;
工作线:(EMA(C,17)) ,POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)) ,LINETHICK2,COLORMAGENTA;
不惑线:=(MA(C,43)) ,COLORCYAN;
姊妹线:=(EMA(C,50)) ,CIRCLEDOT,COLORWHITE;
九号线:=(MA(C,99)) ,LINETHICK1,COLOR0099FF;
卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),COLORYELLOW;
DRAWTEXT(A7,H,'○'),LINETHICK3,COLORGREEN;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,'◇'),COLORYELLOW;
DRAWTEXT((A20 = 1),L,'◇'),COLORWHITE;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW*0.98),5),COLORMAGENTA;
DRAWICON(CROSS(卖线,C),(H*1.02),4);
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,3,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,3,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,3,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,3,0),COLORGREEN;

用法:
1、7天线:是短线操盘线,该线攻击力度大,短线投资者可重点据此线操作,线上操盘,线下出局。
2、工作线:是颈线,此线的好处是据此线操作,不会被主力操盘手法迷惑,也就是不会轻易丢掉上升趋势的股票,一旦跌破该线则是出局的最保险的时候。
3、生命线:这条线很重要,是中线趋势线,转头向上买入,转头向下卖出,可以结合工作线互动操作,效果更加,同时笑脸和哭脸也是配合的参考方式,据此操作即可
4、卖线:是主力成本线,也是重要操盘线之一,线上持股,线下卖股,操作很简单。
5、红K线和绿K线代表趋势方向的转换,这个大家很容易理解。
6、注意黄色正三角形出现,代表一波上涨的开始。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部