请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 114|回复: 0

[通达信] 通达信均线粘合突破指标公式(源码 副图 主图 贴图)

[复制链接]

6409

主题

8

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
6
好友
6
精华
1
顶牛币
26756
在线时间
385 小时
注册时间
2012-9-3

周荐股冠军

发表于 2018-3-17 20:40 |显示全部楼层
分享到:

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA40:=MA(C,40);
MA60:=MA(C,60);
MA90:=MA(CLOSE,90);
MA120:=MA(C,120);
MA250:=MA(C,250);
年相对价位:=100*(CLOSE-REF(LLV(C,240),1))/(REF(HHV(C,240),1)-REF(LLV(C,240),1));
NHDG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
NHZG:=MAX(MAX(NHDG,MA60),MAX(MA90,MA120));
NHDD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
NHZD:=MIN(MIN(NHDD,MA60),MIN(MA90,MA120));
粘合:=(NHZG/NHZD-1)*100<10 AND 年相对价位<60;
NH穿5:=CROSS(C,MA5);
NH穿10:= CROSS(C,MA10);
NH穿20:= CROSS(C,MA20);
NH穿30:= CROSS(C,MA30);
NHFLSZ:=(C/REF(C,1)-1)*100>=2 AND V>REF(V,1);
NHDXTP:=( NH穿5 + NH穿10 + NH穿20 + NH穿30 )>=2;
多头:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1) AND MA60>REF(MA60,1) AND MA120>REF(MA120,1);
开花:=( COUNT(CROSS(MA20,MA30),20) + COUNT(CROSS(MA5,MA10),20) + COUNT(CROSS(MA10,MA20),20) + COUNT(CROSS(MA30,MA60),20) + COUNT(CROSS(MA60,MA120),20) )>=2;
均线粘合突破:COUNT(粘合,20)>12  AND 多头 AND 开花 AND NHFLSZ AND NHDXTP,STICK,COLORRED;
您需要登录后才可以回帖 登录 | 立即注册



回顶部