请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 160|回复: 0

[通达信] 通达信极品绝底预警选股公式(源码 副图 主图 贴图)

[复制链接]

1396

主题

2

听众

2万

积分

顶牛元老

Rank: 8Rank: 8

UID
9
好友
0
精华
0
顶牛币
7450
在线时间
42 小时
注册时间
2012-9-3

周荐股冠军

发表于 2018-4-8 07:35 |显示全部楼层
分享到:
均线82:=REF(C,1)/REF(C,2)<=0.93
AND BETWEEN(C/REF(C,1),1.03,0.97)
AND CLOSE/REF(CLOSE,8)<=0.8
AND BETWEEN(REF(C,2)/REF(C,3),1.04,0.96)
AND BETWEEN(REF(C,3)/REF(C,4),1.04,0.96),LINETHICK0,COLORYELLOW;
STICKLINE(均线82,0,20,1,0),COLORRED;

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★<--极品绝底'),COLORRED, LINETHICK2;

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,15,'买底'),COLORRED;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,3,0),COLORGREEN;
DRAWTEXT(FILTER(VAR7,5)=1,99,'逃命'),LINETHICK3 ,COLORYELLOW;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,1,0) ;
90 ;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
拉升:FILTER(LS,28)*100,COLORRED;
GJ:=AMOUNT/VOL/100;
MA5:MA(GJ,5),COLORRED;
MA13:MA(GJ,13);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(CLOSE,120);
AA:=CROSS(MA(C,5),MA(C,20))AND CROSS(MA(C,5),MA(C,30))AND CROSS(MA(C,5),MA(C,60));
BB:=MA(C,60)>MA(C,10)AND CROSS(MA(C,10),MA(C,30))AND MA(C,30)>MA(C,20)AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:=MA(C,30)>MA(C,5)AND CROSS(MA(C,5),MA(C,20))AND MA(C,20)>MA(C,10);
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1)AND MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5)AND CROSS(MA(C,5),MA(C,10))AND MA(C,10)>MA(C,60)AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,L*0.99,' 私募秘进'),COLORYELLOW;
STICKLINE(FF1,H,L,0.5,0),COLORMAGENTA;
STICKLINE(FF1,O,C,7,0),COLORMAGENTA;
REFLINE: -15, {0}, {20}, {40}, {60};
V2G:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3G:=(MA(VOL,2) / MA(VOL,10));
V4G:=(VOL / CAPITAL);
A1G:=((((0.0068 * V2G) - (0.0072 * V3G)) - (0.5676 * V4G)) - 0.0105);
A2G:=((((0.0015 * V2G) - (0.0124 * V3G)) + (1.7461 * V4G)) - 0.0074);
{A3G:=((((0 - (0.0003 * V2G)) + (0.047 * V3G)) - (0.5734 * V4G)) - 0.0549);}
暴张点C:((((0 - (12.2401 * A1G)) - (1 * A2G)) + 0.321) < 0)*110,COLORRED,LINETHICK3;


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部