请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 168|回复: 0

[通达信] 通达信十拿九稳选股公式、副图、贴图、源码

[复制链接]

1960

主题

7

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
35
好友
3
精华
2
顶牛币
29674
在线时间
67 小时
注册时间
2012-9-4
发表于 2018-4-10 09:12 |显示全部楼层
分享到:
{十拿九稳}
XA_1:=14;
XA_2:=6;
XA_3:=EXIST((CLOSE/REF(CLOSE,1)-1)*100>5.6,60);
XA_4:=DYNAINFO(4)>0;
XA_5:=DYNAINFO(7)<150;
XA_6:=CAPITAL/1000000<60;
XA_7:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),XA_1);
XA_8:=HIGH-REF(HIGH,1);
XA_9:=REF(LOW,1)-LOW;
XA_10:=EXPMEMA(IF(XA_8>0 AND XA_8>XA_9,XA_8,0),XA_1);
XA_11:=EXPMEMA(IF(XA_9>0 AND XA_9>XA_8,XA_9,0),XA_1);
XA_12:=XA_10*100/XA_7;
XA_13:=XA_11*100/XA_7;
XA_14:=EXPMEMA(ABS(XA_13-XA_12)/(XA_13+XA_12)*100,XA_2);
XA_15:=EXPMEMA(XA_14,XA_2);
XA_16:=CROSS(XA_12,XA_13) AND CROSS(XA_12,XA_14) AND CROSS(XA_12,XA_15) AND CLOSE/REF(CLOSE,1)>1.05;
XA_17:=REF(CROSS(MA(CLOSE,5),CLOSE),1) AND CROSS(CLOSE,MA(CLOSE,5));
XA_18:=REF(CROSS(MA(CLOSE,10),CLOSE),1) AND CROSS(CLOSE,MA(CLOSE,10));
XA_19:=REF(CROSS(MA(CLOSE,20),CLOSE),1) AND CROSS(CLOSE,MA(CLOSE,20));
XA_20:=XA_17 OR XA_18 OR XA_19;
XA_21:=REF(CLOSE,2)/REF(CLOSE,1)>=1.045 AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE/REF(CLOSE,1)>1.09 AND CLOSE=HIGH AND XA_20;
XA_22:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_23:=(20*XA_22+19*REF(XA_22,1)+18*REF(XA_22,2)+17*REF(XA_22,3)+16*REF(XA_22,4)+15*REF(XA_22,5)+14*REF(XA_22,6)+13*REF(XA_22,7)+12*REF(XA_22,8)+11*REF(XA_22,9)+10*REF(XA_22,10)+9*REF(XA_22,11)+8*REF(XA_22,12)+7*REF(XA_22,13)+6*REF(XA_22,14)+5*REF(XA_22,15)+4*REF(XA_22,16)+3*REF(XA_22,17)+2*REF(XA_22,18)+REF(XA_22,20))/210;
XA_24:=EMA(XA_23,13);
XA_25:=EMA(CLOSE,5);
XA_26:=EMA(XA_25,8);
XA_27:=EMA(XA_26,13);
XA_28:=EMA(XA_27,50);
XA_29:=REF(CLOSE,1)<REF(XA_24,1) AND CLOSE>XA_24;
XA_30:=CLOSE/REF(CLOSE,1)>1+0.01*9;
XA_31:=XA_24/XA_28<1+0.01*20;
XA_32:=XA_29 AND XA_30 AND XA_31 AND XA_21;
选股:XA_16 OR XA_32;
您需要登录后才可以回帖 登录 | 立即注册



回顶部