请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 330|回复: 0

[通达信] 通达信内外盘差值指标公式(源码 副图 主图 贴图)

[复制链接]

1396

主题

2

听众

2万

积分

顶牛元老

Rank: 8Rank: 8

UID
9
好友
0
精华
0
顶牛币
7458
在线时间
42 小时
注册时间
2012-9-3

周荐股冠军

发表于 2018-4-11 10:48 |显示全部楼层
分享到:
实际V: VOL,LINETHICK0 ;
成交额(千万):=AMOUNT/10000000,POINTDOT,COLORYELLOW;
外盘: DYNAINFO(23),LINETHICK0 ;
内盘: DYNAINFO(22),LINETHICK0 ;
TT:=240/FROMOPEN;
比:=TT;
昨V:=REF(V,1);
预比昨:=实际V*TT/昨V,LINETHICK0;
市盈率 :=DYNAINFO(39) ;
换:V/CAPITAL*100,LINETHICK0;
量比:= VOL/MA(VOL,5);
涨幅: (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
百日总:=SUM(V,100);
百日换:=百日总/CAPITAL*100,LINETHICK0;
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘1:=DYNAINFO(23)*比;
卖盘1:=DYNAINFO(22)*比;
买盘2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));
卖盘2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));
买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,买盘1,买盘2);
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,卖盘1,卖盘2);
买卖差:=买盘-卖盘;
STICKLINE(C>=O,0,买盘+卖盘,2.8,1),COLORRED;
STICKLINE(C<O,0,买盘+卖盘,2.8,1),COLORFFFF00;
STICKLINE(买卖差>=0,0,买盘,2.5,0),COLORRED;
STICKLINE(买卖差>=0 AND C>=MA(C,30),0,买盘,3.0,0),COLORRED;
STICKLINE(买卖差>=0,0,卖盘,1.1,0),COLOR998800;
STICKLINE(买卖差>=0 AND C>=MA(C,30),0,卖盘,1.5,0),COLORDDCC00;
STICKLINE(买卖差<0,0,买盘,2.5,0),COLORRED;
STICKLINE(买卖差<0 AND C>=MA(C,30),0,买盘,3.0,0),COLORRED;
STICKLINE(买卖差<0,0,卖盘,1.1,0),COLOR998800;
STICKLINE(买卖差<0 AND C>=MA(C,30),0,卖盘,1.5,0),COLORDDCC00;
STICKLINE(1,0,MAX(买盘,卖盘),0,0),COLORFFFFFF;
进出量:=买卖差;
红天3:=COUNT(进出量>0,3)=3;
DRAWICON(红天3,-400 ,1);


==============
或者阿强理想2008老师的指标
{内外盘差}
PJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-PJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,PJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5)+(V2*V5);
V7:=(V3*V5)+(V4*V5);
WP1:=DYNAINFO(23);
NP1:=DYNAINFO(22);
WP2:=IF(ISLASTBAR,V7*240/FROMOPEN,V7);
NP2:=IF(ISLASTBAR,V6*240/FROMOPEN,V6);
WP【外】:IF(ISLASTBAR AND PERIOD=5 ,WP1,WP2),NODRAW;
NP【内】:IF(ISLASTBAR AND PERIOD=5 ,NP1,NP2),NODRAW;
日差【手】:WP【外】-NP【内】,NODRAW;
周差【手】:SUM(日差【手】,5),NODRAW;
十日差【手】:SUM(日差【手】,10),LINETHICK2,COLORYELLOW,NODRAW;
月差【手】:SUM(日差【手】,22),NODRAW;
STICKLINE(日差【手】>O,0,日差【手】,2,0),COLORRED;
STICKLINE(日差【手】<O,0,日差【手】,2,0),COLORFFFF00;


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部