请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 164|回复: 0

[通达信] 通达信分时横盘选股公式 (源码 副图 主图 贴图)

[复制链接]

5163

主题

6

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
39
好友
5
精华
0
顶牛币
30058
在线时间
283 小时
注册时间
2012-9-5
发表于 2018-4-13 14:00 |显示全部楼层
分享到:
{HPTP横盘突破}

{N代表横盘天数.N1代表股价整理的幅度.}
N:=7;N1:=20;
v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND
C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;
横盘突破选股xg1:if(v1,1,0);
横盘
A1:=SUM(C>MA(C,55),5);
A2:=MA(V,1)<0.5;
A3:=V/REF(V,1)<0.5;
A4:=REF(A1,1);
A5:=A3/A4<0.5;
a55:=MA(V,5)/MA(REF(V,5),1);
A6:=1.2<a55 and a55<1.5;
盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 ;
B1:=REF(EVERY(C<MA(C,55),5),5);
B2:=(C>=MA(C,55));
B3:=V=HHV(V,5);
B4:=REF(C,1)>REF(O,1) AND REF(C,2)<REF(O,2) AND REF(O,1)<REF(C,2);
低位放量:=B1 AND B2 AND B3 AND B4;
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
跑赢大盘:=个股涨幅>=大盘涨幅;
波动幅度:=0.01<((HIGH-LOW)/CLOSE) and ((HIGH-LOW)/CLOSE)<0.02;
最低价a:=L>REF(L,1) AND L=REF(L,1);
XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价a ;

n天横盘突破(想选几天就选几天) 可选股
input:n(5);
aa:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
ab:=HHv(c,n)/llv(c,n)<1.50 and count(c>o,n)>=1 and count(c<o,n)>=1 and count(l>ref(l,1),n)<=3;
横盘突破:ref(aa,1) and c>o and (c-o)>ref(hhv(abs(c-o),n),1)*1.3 and c>ref(hhv(h,n),1);

n天横盘突破(想选几天就选几天) 可选股
你想选几天突破就选几天突破,N为天数参数,N可调
您需要登录后才可以回帖 登录 | 立即注册



回顶部