请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 24|回复: 0

[通达信] 通达信烧香拜佛指标公式(源码 副图 主图 贴图)

[复制链接]

4630

主题

6

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
39
好友
5
精华
0
顶牛币
28869
在线时间
237 小时
注册时间
2012-9-5
发表于 2018-4-17 14:09 |显示全部楼层
分享到:
{烧香拜佛----通达信版本主图指标}
{烧香拜佛指标使用说明:
实体大阳烧高香,跟踪周期趋势强;
关注价位支撑线,回踩送钱拜佛忙!}
ST:=(CLOSE/OPEN-1)*100;
ZF:=(C/REF(C,1)-1)*100;
SX1:=ST>3 AND ST=HHV(ST,6);
SX2:=ZF>3 AND ZF=HHV(ZF,6);
SX3:=ZF>=9 AND CLOSE=HIGH;
烧香:IF(SX1 OR SX2 OR SX3,1,0),COLOR0000FF,NODRAW;
DYSJ:=BARSLAST(烧香);
跟踪:IF(DYSJ<=13 AND COUNT(C>REF(L,DYSJ),DYSJ)>=DYSJ-1,DYSJ,0),COLOR00FFFF,NODRAW;
关注:IF(DYSJ>=4 AND COUNT(C>REF(C,DYSJ),3)>=3,REF(C,DYSJ),REF(L,DYSJ)),COLORFFFFFF,NODRAW;
BF1:=LOW<关注*1.01 AND COUNT(LOW<关注*1.01,跟踪)=1;
BF2:=LOW<关注 AND COUNT(LOW<关注,跟踪)=1;
拜佛:IF(BF1 OR BF2,1,0),COLOR00FF00,NODRAW;
{以下设置主图显示方式}
DRAWICON(烧香,L*0.99,13);
DRAWTEXT(烧香,LOW*0.985,'‖'),COLOR00FFFF;
DRAWTEXT(拜佛,LOW*0.985,'≌'),COLOR00FF00;
STICKLINE(C>0,关注,关注,5,-1),COLORFFFFFF;
支撑:STICKLINE(跟踪,关注,关注,3,0),COLORFF00FF;


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部