请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 143|回复: 0

[通达信] 通达信ASI突破买入选股公式(源码 副图 主图 贴图)

[复制链接]

6835

主题

13

听众

4万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
7
精华
1
顶牛币
19235
在线时间
410 小时
注册时间
2012-10-24
发表于 2018-4-28 08:22 |显示全部楼层
分享到:
LC:=REF(CLOSE,1);
AA:=ABS(HIGH-LC);
BB:=ABS(LOW-LC);
CC:=ABS(HIGH-REF(LOW,1));
DD:=ABS(LC-REF(OPEN,1));
R:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
X:=(CLOSE-LC+(CLOSE-OPEN)/2+LC-REF(OPEN,1));
SI:=8*X/R*MAX(AA,BB);
ASI:SUM(SI,0),COLORRED,LINETHICK2;
MASI:MA(ASI,34),COLORWHITE,LINETHICK2;
N:=60;
左峰高:=REF(HHV(ASI,N),1);
突破:=REF(COUNT(ASI<左峰高,2)=2,1) AND ASI>左峰高;
DRAWTEXT(突破,ASI*1.01,'突破'),COLORWHITE;
DRAWTEXT(CROSS(ASI,MASI) AND C/REF(C,1)>1.04,ASI,'黄金叉'),COLORYELLOW;
P:=1;
AA1:=REF(ASI,P)=HHV(ASI,2*P+1);
BB1:=FILTER(AA1,P);
CC1:=BACKSET(BB1,P+1);
DD1:=FILTER(CC1,P);{高点}
AA2:=REF(ASI,P)=LLV(ASI,2*P+1);
BB2:=FILTER(AA2,P);
CC2:=BACKSET(BB2,P+1);
DD2:=FILTER(CC2,P);{低点}
前期高点:REF(ASI,BARSLAST(DD1)),COLORFF00FF,NODRAW;
前期低点:REF(ASI,BARSLAST(DD2)),COLOR00FF00,NODRAW;
STICKLINE(C>0,前期低点,前期低点,1,0),COLOR00FF00;
STICKLINE(C>0,前期高点,前期高点,1,0),COLORFF00FF; {本人专用指标};
DRAWTEXT(CROSS(ASI,前期高点),前期高点*1.01,'突破一'),COLORFF33FF;


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

您需要登录后才可以回帖 登录 | 立即注册



回顶部