请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 110|回复: 0

[通达信] 通达信庄家提前埋伏指标公式(源码 副图 主图 贴图)

[复制链接]

2169

主题

8

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
35
好友
3
精华
2
顶牛币
30040
在线时间
73 小时
注册时间
2012-9-4
发表于 2018-5-3 08:33 |显示全部楼层
分享到:
HJ_1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
HJ_2:=REF(HJ_1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_3:=REF(HJ_2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_4:=REF(HJ_3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_5:=REF(HJ_4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_6:=REF(HJ_5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_7:=REF(HJ_6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_8:=REF(HJ_7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_9:=REF(HJ_8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_10:=REF(HJ_9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_11:=REF(HJ_10,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_12:=REF(HJ_11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_13:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
HJ_14:=REF(HJ_13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_15:=REF(HJ_14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_16:=REF(HJ_15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_17:=REF(HJ_16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_18:=REF(HJ_17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_19:=REF(HJ_18,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_20:=REF(HJ_19,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_21:=REF(HJ_20,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_22:=REF(HJ_21,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_23:=REF(HJ_22,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_24:=REF(HJ_23,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_25:=REF(HJ_13 OR HJ_14 OR HJ_15 OR HJ_16 OR HJ_17 OR HJ_18 OR HJ_19 OR HJ_20 OR HJ_21 OR HJ_22 OR HJ_23 OR HJ_24,1) AND HJ_1;
HJ_26:=REF(HJ_1 OR HJ_2 OR HJ_3 OR HJ_4 OR HJ_5 OR HJ_6 OR HJ_7 OR HJ_8 OR HJ_9 OR HJ_10 OR HJ_11 OR HJ_12,1) AND HJ_13;
HJ_27:=HJ_25;
HJ_28:=HJ_26;
HJ_29:=HJ_1 OR HJ_2 OR HJ_3 OR HJ_4 OR HJ_5 OR HJ_6 OR HJ_7 OR HJ_8 OR HJ_9 OR HJ_10 OR HJ_11 OR HJ_12;
HJ_30:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<(-14);
HJ_31:=CONST(IF(HJ_27,0,IF(HJ_28,180,IF(HJ_29,220,IF(HJ_30,150,100)))));
HJ_32:=CONST(IF(HJ_27,150,IF(HJ_28,100,IF(HJ_29,0,IF(HJ_30,150,100)))));
HJ_33:=CONST(IF(HJ_27,0,IF(HJ_28,50,IF(HJ_29,50,IF(HJ_30,150,100)))));
DRAWGBK(CLOSE>0,RGB(HJ_31,HJ_32,HJ_33),RGB(0,50,50),0,1,0);
HJ_34:=1501230;
HJ_35:=HHV(VOL,5);
HJ_36:=OPEN>CLOSE;
HJ_37:=CLOSE>OPEN;
HJ_38:=CLOSE=OPEN;
HJ_39:=SUM(VOL,5)/HJ_35;
HJ_40:=IF(HJ_39>0.3,1,0);
HJ_41:=IF(HJ_36 AND HJ_40,VOL,0);
HJ_42:=IF(HJ_37 AND HJ_40,VOL,0);
HJ_43:=SUM(HJ_42,10);
HJ_44:=MA(HJ_43,9)/50000000;
HJ_45:=SUM(HJ_41,10);
HJ_46:=MA(HJ_45,9)/50000000;
HJ_47:=CAPITAL*100;
HJ_48:=HJ_47>400000000;
HJ_49:=HJ_44-HJ_46;
HJ_50:=HJ_49*24;
HJ_51:=HJ_49*128;
HJ_52:=IF(HJ_48,HJ_50,HJ_51);
HJ_53:=MA(HJ_52,3);
HJ_54:=IF(DATE<=HJ_34,HJ_53,0);
HJ_55:=HJ_54>REF(HJ_54,3);
HJ_56:=MA(WINNER(CLOSE*0.95),8);
HJ_57:=IF(DATE<=HJ_34 AND BARSCOUNT(CLOSE)>60,HJ_56,0);
HJ_58:=SUM(HJ_57,20);
HJ_59:=SUM(HJ_57,1);
HJ_60:=ABS(100-HJ_58/HJ_59);
HJ_61:=HJ_60/REF(HJ_60,5);
HJ_62:=IF(DATE<=HJ_34,HJ_61,0);
HJ_63:=HJ_56/REF(HJ_56,5);
HJ_64:=IF(DATE<=HJ_34,HJ_63,0);
HJ_65:=ABS(SUM(HJ_64,5));
HJ_66:=IF(HJ_65>20,HJ_65,0)*450000;
HJ_67:=MA(EMA(WINNER(CLOSE),3),40)*1000;
HJ_68:=HJ_67>REF(HJ_67,5);
HJ_69:=HJ_67<REF(HJ_67,5);
HJ_70:=(CLOSE-REF(CLOSE,120))/REF(CLOSE,120)*1200;
HJ_71:=MA(HJ_70,11);
HJ_72:=IF(BARSCOUNT(CLOSE)>10,HJ_71,0);
HJ_73:=IF(BARSCOUNT(CLOSE)>10,HJ_71,0);
HJ_74:=HJ_73<REF(HJ_73,5);
HJ_75:=HJ_73>REF(HJ_73,3);
HJ_76:=HJ_66;
HJ_77:=IF(HJ_68,HJ_66,0);
STICKLINE(1,HJ_76,0,6,0),COLORGREEN;
备用埋伏:IF(HJ_76>=0,HJ_76,DRAWNULL),COLORGREEN,LINETHICK8;
STICKLINE(1,HJ_77,0,6,0),COLORRED;
临战埋伏:IF(HJ_77>=0,HJ_77,DRAWNULL),COLORRED,LINETHICK8;
HJ_78:=IF(HJ_68 AND HJ_75 AND HJ_55,HJ_66,0);
STICKLINE(1,HJ_78,0,6,0),COLORYELLOW;
进攻埋伏:IF(HJ_78>=0,HJ_78,DRAWNULL),COLORYELLOW,LINETHICK8;
QQ号991982421:EMA(CLOSE>0,3),NODRAW;
您需要登录后才可以回帖 登录 | 立即注册



回顶部