请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

顶牛网官方QQ交流群

股票配资1-10杠杆

公布一只涨停5%

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 45|回复: 0

[指标编写] 波段主图买卖提示指标源码

[复制链接]

42

主题

1

听众

682

积分

顶牛庄家

Rank: 4

UID
92483
好友
1
精华
0
顶牛币
238
在线时间
29 小时
注册时间
2018-5-17
发表于 2018-6-14 14:59 |显示全部楼层
分享到:
​咨询个股加微信:gu12626

P1:=52:=103:=204:=30;{波段极品}

卖出线:=98;

阶段卖:=96;

趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA

(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

底部:=10;

买入警戒:STICKLINE(趋势<=10,HIGH,LOW,0.5,0),COLOR00FF00;

STICKLINE(趋势<=10,OPEN,CLOSE,5,1),COLOR00FF00;

买入信号RAWICON(CROSS(趋势,底部),LOW,8);

卖出警戒:STICKLINE(趋势>=阶段卖,HIGH,LOW,0.5,0),COLORBLUE;

STICKLINE(趋势>=阶段卖,OPEN,CLOSE,6,1),LINETHICK2,COLORBLUE;

卖出RAWICON(CROSS(卖出线,趋势),HIGH,9);

MA(CLOSE,5);

MA(CLOSE,12);

DRAWICON(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.035,1);

DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'卖吧');

J:MA(CLOSE,20)+2*STD(CLOSE,20);

Y:MA(CLOSE,20)-2*STD(CLOSE,20);

DRAWICON(CROSS((REF(HIGH,1)+REF(LOW,1))/2,J),H*1.035,4);

DRAWICON(CROSS(Y,(REF(HIGH,1)+REF(LOW,1))/2),L/1.035,5);

理性投资,系统学习个股操作指标、技术、选股思路,掌握高手实战要诀,关注鸿股堂资讯通公众号(hong11026)

​咨询个股加微信:gu12626


您需要登录后才可以回帖 登录 | 立即注册



回顶部